Degradation of Snyk Open Source and Container services
Incident Report for Snyk
Resolved
Our Engineers have monitored the fix, and no further impact has been observed. The Snyk Incident response has been stood down. This incident is now resolved.
Posted May 10, 2024 - 16:13 UTC
Monitoring
Our Engineers have implemented a fix to normalise the Snyk Open Source and Container services.

Monitoring is currently underway to ensure the success of the implemented fix.

Customers should no longer be observing issues with their flows.
Posted May 10, 2024 - 14:46 UTC
Investigating
Snyk Monitoring tools have identified degradation within the Snyk Open Source and Container services.

Customers may observe degradation to flows such as testing, monitoring and retests among others.

The Snyk Incident Response has been invoked and initial triage is underway.
Posted May 10, 2024 - 14:12 UTC