Snyk Github Server App Integration Error
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix which has resolved the issue.

The Snyk Incident Response has now been stood down.
Posted Dec 12, 2024 - 15:23 UTC
Investigating
Our engineers have discovered that customers using GitHub Server App integrations may notice that the integration seems unconfigured.

Please note that this does not affect functionality; the integration is still operational. Customers can confirm this by visiting the integration settings page (/org/:orgSlug/manage/integrations/github-server-app).

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Dec 12, 2024 - 11:02 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).