Missing data in Reporting for some customers
Incident Report for Snyk
Resolved
This incident has been resolved
Posted Mar 03, 2021 - 18:29 UTC
Identified
The original issue has been resolved and we're now working on fixing closing some minor gaps in historical data.
Posted Mar 03, 2021 - 17:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 17:33 UTC
Identified
Some customers might be missing some data when viewing reports for orgs that are not part of a group. We have identified the issue and working on a fix.
Posted Mar 03, 2021 - 16:56 UTC