All scheduled Recurring Tests are running as expected.
The Snyk Incident Response has been stood down.
Posted Sep 05, 2024 - 15:08 UTC
Update
Our engineers have confirmed that daily Recurring Tests scheduled to execute on the 4th of September have almost completed. There was an issue which we identified and resolved that caused part of the daily Recurring Tests no to execute.
Customers may notice that their daily Recurring Tests are delayed or have not initiated.
The daily Recurring Tests that failed to execute will run as part of today's schedule starting at 14:00 UTC.
Weekly Recurring Tests are unaffected.
Posted Sep 05, 2024 - 12:50 UTC
Monitoring
Our Engineers took the decision to cancel the delayed daily Recurring Tests scheduled for the 2nd of September, to prevent them from causing a knock-on delay to the tests scheduled for the 3rd of September. As a result, all tests planned for the 3rd of September completed without issue.
We continue to monitor the progress of today's Recurring Tests to ensure there are no further delays.
Weekly Recurring Tests continue to execute as normal and have been unaffected by this incident.
Posted Sep 04, 2024 - 07:43 UTC
Update
Our Engineer's investigations remain ongoing. Actions were taken which helped to reduce the delays slightly, however, this has not been as significant as we had hoped.
We will keep you updated as the investigation progresses.
Posted Sep 03, 2024 - 10:19 UTC
Investigating
Our Engineers have identified that daily Recurring Tests are delayed within our app.eu.snyk.io environment.
Customers may observe some delays to their daily Recurring Tests.
The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Sep 03, 2024 - 08:43 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).