Elevated API Errors

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Mar 30, 2020 - 14:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 13:44 UTC

Update

We are continuing to investigate this issue.
Posted Mar 30, 2020 - 13:43 UTC

Investigating

Customers using our broker to connect to their source control management system. This means that we will not be able to receive webhooks or process commit checks.
Posted Mar 30, 2020 - 13:00 UTC