Degraded app.snyk.io performance
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 08:05 UTC
Update
We are seeing improved success rates across our services via CLI/CI & SCM integrations in app.snyk.io, including aforementioned project imports, retests (recurring or manual) and PR Checks.

We will continue to monitor these and provide further updates soon.
Posted Apr 14, 2023 - 06:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 06:04 UTC
Update
We have applied mitigation measures and are seeing improved success rates with CLI and CI integrations. Our investigation on the degraded services continues and we are still seeing elevated errors with project imports, retests (recurring or manual), PR Checks via SCM integrations.

We will post further updates as they become available.
Posted Apr 14, 2023 - 05:42 UTC
Update
We are continuing our investigation for the ongoing degradation to snyk.io and our other services which this may be affecting such as: project tests (recurring or manual), project imports, PR Checks and CLI operations.
Posted Apr 14, 2023 - 04:32 UTC
Update
We are working on our investigation for the ongoing degradation to snyk.io and our other services which this may be affecting such as: project tests (recurring or manual), project imports, PR Checks and CLI operations. We will share further updates as soon as possible.
Posted Apr 14, 2023 - 02:45 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2023 - 02:12 UTC