All services remain stable. The incident is now resolved.
Posted Sep 21, 2026 - 18:07 UTC
Monitoring
A fix has been successfully deployed, resolving the issue. All systems are operating as expected, and our team continues to monitor the environment to ensure stability.
Posted Sep 21, 2026 - 17:33 UTC
Update
The fix has been deployed, and Snyk Code tests are completing. We are currently processing the remaining backlog.
Posted Sep 21, 2026 - 16:47 UTC
Update
Snyk Engineers have identified the root cause and are deploying a fix to production. We will update when the fix is fully deployed.
Posted Sep 21, 2026 - 16:10 UTC
Identified
Snyk engineers are investigating an issue affecting Snyk Code flows and Snyk Secrets in the Multi-Tenant US-01 environment. The Snyk Incident Response has been enacted.
Posted Sep 21, 2026 - 14:43 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).