Snyk Reporting Data Delayed
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. There should be no further delays experienced with Reporting.
Posted Feb 14, 2024 - 08:24 UTC
Monitoring
The underlying remains resolved by the Snyk technical teams. The data flow delay for reporting is now recovered for the majority of projects. A small portion of projects may continue to observe some delay. Snyk technical teams are continuing to monitor the situation.
Posted Feb 13, 2024 - 18:30 UTC
Update
The underlying issue has been resolved. However, there is still a significant delay in the data flow as we process the backlog. This continues to cause latency for Reporting data. Engineering teams continue to review ways to expedite this.

Further updates to follow.
Posted Feb 13, 2024 - 15:58 UTC
Update
The underlying issue has been resolved. However, there is still a significant delay in the data flow as we process the backlog. This continues to affect latency for Reporting data. Engineering teams are investigating ways to expedite this.

Further updates to follow.
Posted Feb 13, 2024 - 14:55 UTC
Update
Snyk Technical Engineers have successfully implemented a fix. However, it is expected that the reporting backlog will take approximately 13 hours to clear.

Customers should be aware that Recurring Tests will also be significantly delayed.

Further updates to follow.
Posted Feb 13, 2024 - 13:22 UTC
Identified
Snyk Technical Engineers have successfully implemented a fix. However, it is expected that the reporting backlog will take approximately 13 hours to clear.

Further updates to follow.
Posted Feb 13, 2024 - 12:29 UTC
Monitoring
Snyk Technical Engineers have implemented a fix, initial observations suggest the fix has been successful, however, monitoring remains ongoing.
Posted Feb 13, 2024 - 10:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 09:43 UTC
Investigating
Snyk Monitoring systems have identified that reporting across the Snyk platform is currently delayed by approximately 8 hours.

The Snyk incident response has been invoked and Engineers are troubleshooting the issue.

Further updates to follow.
Posted Feb 13, 2024 - 08:54 UTC