Unresponsive Snyk UI & API
Incident Report for Snyk
Resolved
The change to fix this issue has now been proven working in production and so we are closing this incident as resolved.
Posted Dec 13, 2021 - 19:59 UTC
Monitoring
Due to an extremely high load cause by the log4J vulnerability we have been experiencing issues with our API and UI, we have recovered from the initial issue but continue to monitor closely.
Posted Dec 13, 2021 - 19:05 UTC
Investigating
Due to an extremely high load cause by the log4J vulnerability we are experiencing significant issues with our API and UI.

We are investigating with urgency, will update as soon as we have more information.
Posted Dec 13, 2021 - 18:56 UTC