Intermittent DNS issue
Incident Report for Snyk
Resolved
The issue the external service had has now been resolved, and Snyk is now working again as normal.
Posted Oct 23, 2019 - 05:41 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. Web pages may appear broken, loading without styles. If you experience this, try a "hard refresh" in your browser with Ctrl/Cmd+Shift+R.

We are monitoring the situation and will post an update when we have one.
Posted Oct 22, 2019 - 17:14 UTC