Snyk Open Source .NET Tests Failing

Incident Report for Snyk

Resolved

Our engineers have deployed a fix and, after a brief monitoring period, have confirmed all services have recovered.

The Snyk Incident Response has been stood down.
Posted Aug 04, 2026 - 14:29 UTC

Identified

Our engineering team have identified the root cause and are working on deploying a fix.

We will keep you updated on our progress.
Posted Aug 04, 2026 - 13:44 UTC

Investigating

We've identified an issue affecting all .NET project workflows, including import, retest, and pull request checks.

The Snyk Incident Response has been invoked, and our engineering team are investigating.
Posted Aug 04, 2026 - 13:07 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).