Github integration - Customers rate limited
Incident Report for Snyk
Resolved
Github integration works as normal
Posted Jan 13, 2022 - 09:37 UTC
Monitoring
We deployed a fix and are monitoring the issue closely
Posted Jan 12, 2022 - 11:35 UTC
Investigating
Customers impacted by rate limit related to Github integration.
We are currently investigating this issue.
Posted Jan 11, 2022 - 23:06 UTC