Billing & purchase functionality is degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 15:13 UTC
Identified
The issue has been identified, and a fix is being implemented.

You may experience issues when purchasing or expanding your Snyk subscription through app.snyk.io. Additionally, viewing/modifying your plan via the UI may result in an error.
Posted Aug 09, 2023 - 09:24 UTC
Investigating
We are currently investigating this issue.
Posted Aug 09, 2023 - 09:09 UTC