Container Auto Import Degraded
Incident Report for Snyk
Resolved
Our Engineers have successfully implemented a fix to resolve the incident.

We do not anticipate any further impact, and the Snyk Incident Response has been stood down.
Posted Dec 24, 2024 - 10:59 UTC
Investigating
Our engineers have detected a degradation in the container auto import feature (beta).

Customers might notice that updating import policies is not possible at the moment. Scheduled imports will experience delays until the issue is resolved.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Dec 24, 2024 - 09:10 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container) and SNYK-EU-01 (app.eu.snyk.io) (Snyk Container).