Services have fully recovered and remained stable.
The Snyk Incident Response has now been stood down.
Posted Nov 13, 2025 - 08:32 UTC
Monitoring
Our Engineers have deployed a fix, and initial signs are positive.
We will continue to monitor to ensure services remain stable.
Posted Nov 13, 2025 - 07:46 UTC
Investigating
We have detected a degradation in some services on the Snyk For Government environment. Currently this is affecting SBOM generation which has no availability at present.
We are investigating the cause and will update here if any other services are detected as impacted.
Posted Nov 13, 2025 - 07:30 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source).