App.snyk.io users unable to log in via Docker ID
Incident Report for Snyk
Resolved
Snyk Engineers have taken action to restore logins via Docker ID. No further impact is expected. This incident is now resolved.
Posted Sep 24, 2024 - 20:15 UTC
Identified
Snyk Engineers have identified an issue affecting logins via Docker ID. Snyk users in the app.snyk.io environment are currently unable to log in to the UI and CLI using Docker ID. The Snyk Incident Response has been invoked, and our engineers have identified the issue and are taking steps to mitigate it.
Posted Sep 24, 2024 - 16:11 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).