snyk.io not accessible

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 08:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 02:09 UTC

Update

snyk.io, app.snyk.io & static.snyk.io are experiencing degraded performance. We are continuing to investigate the issue.
Posted Mar 02, 2023 - 01:58 UTC

Update

seems like we are back to normal. We are continuing to monitor the situation.
Posted Mar 02, 2023 - 01:57 UTC

Update

app.snyk.io is down. We are investigating the issue.
Posted Mar 02, 2023 - 01:39 UTC

Investigating

We are currently investigating this issue.
Posted Mar 02, 2023 - 01:39 UTC