Delays in Automated Testing
Incident Report for Snyk
Resolved
Snyk Technical experts have completed their investigation and remediation is now in place for the Open Source and Container multi tenant US environment. Automated Testing has been restored and customers can expect no further delay during the next run of tests. The Snyk Incident Response process has been stood down. This incident is now resolved.
Posted Dec 07, 2023 - 17:34 UTC
Update
The Snyk incident response process remains in flight. Snyk Technical Teams are continuing our investigation into the automated test delays for Open Source and Container in our multi tenant US environment. Our remediation work continues and we will post further updates as they become available."
Posted Dec 07, 2023 - 16:49 UTC
Update
Technical experts remain engaged under incident conditions to drive resolution. We have restored IaC and SAST automated testing to their usual frequency however automated tests in our multi tenant US environment remain delayed for Open Source and Container. We remain committed to resolving the issue as soon as we can and a further update will be provided in around 2hrs.
Posted Dec 07, 2023 - 14:16 UTC
Investigating
The Snyk incident response process is now in flight. We have identified that some customers are experiencing delays in Automated Testing in our multi tenant US environment. Technical teams are engaged and further updates will follow.
Posted Dec 07, 2023 - 12:05 UTC