Snyk Code availability disruption
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 16:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2021 - 16:33 UTC
Update
We are still experiencing intermittent issues and service outages, and are continuing to investigate, apply fixes and monitor.
Posted Dec 17, 2021 - 19:01 UTC
Update
Availability is currently stable but we will continue monitoring
Posted Dec 15, 2021 - 13:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 17:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 14:18 UTC
Investigating
An issue with an internal service has been detected, which may negatively affect the functionality of CLI, IDE plugins, import and pull request checks for Snyk Code customers.
Posted Dec 14, 2021 - 12:45 UTC