Latency increase affecting app.snyk.io
Incident Report for Snyk
Resolved
No further impact has been observed during our monitoring period.

The Snyk Incident Response process has now been stood down.
Posted Jun 25, 2024 - 13:51 UTC
Monitoring
Our Engineers have taken actions to mitigate the impact and services have returned to normal as of 12:46 UTC.

Monitoring is now underway to ensure the platform remains stable.
Posted Jun 25, 2024 - 12:54 UTC
Update
We are continuing to investigate this issue.
The issue started at 21:45 UTC yesterday (2024-06-24).
Posted Jun 25, 2024 - 12:34 UTC
Investigating
Our Monitoring Systems have detected occasional drops in response times when interacting with the Snyk Platform. This is affecting the Web UI, API and CLI for the MT-US tenant (app.snyk.io).

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jun 25, 2024 - 12:34 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).