Snyk Degradation Affecting EU Environment
Incident Report for Snyk
Resolved
Snyk Engineers have implemented a fix and all services remain stable after a period of monitoring. The Snyk incident response has been stood down. The incident is now resolved.
Posted Jan 07, 2025 - 18:21 UTC
Monitoring
Our engineers have implemented a fix, and initial indications show that the issue has been mitigated.

We are continuing to monitor the situation to ensure the platform's stability before standing down the incident.
Posted Jan 07, 2025 - 16:39 UTC
Investigating
Our Engineers have identified increased error rates across all products within the app.eu.snyk.io environment.

Customers may observe latency and/or errors when using app.eu.snyk.io.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jan 07, 2025 - 16:01 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).