Snyk Reporting Partially Degraded
Incident Report for Snyk
Resolved
Snyk Technical Teams have taken steps to mitigate the degraded performance with Reporting and the Issues API. All services are operating under normal conditions. The Snyk incident response has been stood down. This incident is now resolved.
Posted Apr 10, 2024 - 21:12 UTC
Identified
Snyk Technical Teams continue to investigate the observed delay. The Snyk incident response remains in flight.
Posted Apr 10, 2024 - 17:21 UTC
Update
Snyk Technical Teams have confirmed this incident is resulting in delays in Reporting for a percentage of Projects and the Issues API. Snyk Technical Teams continue to troubleshoot the issue.
Posted Apr 10, 2024 - 14:40 UTC
Investigating
Snyk Monitoring tools have identified a significant delay, which is currently impacting Reporting for a percentage of projects.

Snyk Technical Teams have commenced troubleshooting the issue.

The Snyk incident response has been invoked.
Posted Apr 10, 2024 - 14:34 UTC