Snyk Code Test Increased Times
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 17:57 UTC
Update
The Snyk Incident Response process remains in flight. Snyk Technical Teams have completed their investigation. Mitigation steps have been taken, services have stabilized, and are now under close monitoring.
Posted Jan 29, 2024 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 17:10 UTC
Update
Snyk monitoring systems have identified an increased backlog affecting Snyk Code Tests, resulting in a longer duration required to process Code tests. Customers may experience extended testing times, which could lead to timeouts. The Snyk Incident Response process has been evoked. Technical Teams have been engaged. Initial triage is underway.
Posted Jan 29, 2024 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 16:19 UTC