Snyk engineers have successfully deployed a mitigation to address the reporting issues. PDF reports are now generating as expected. We have concluded the incident response.
Posted May 13, 2026 - 19:01 UTC
Investigating
Snyk engineers are investigating degraded performance with the Reporting PDF in the Snyk-US-01 multi-tenant environment. Customers may observe longer generation times or failures to generate reports.
Posted May 13, 2026 - 14:49 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).