Golang Scan Failures

Incident Report for Snyk

Resolved

Snyk Engineers have deployed a fix. All services have returned to normal operations, and the Snyk incident response has been stood down.
Posted Oct 29, 2025 - 17:27 UTC

Identified

Snyk engineers confirmed that the issue is affecting customers in all environments. We have identified the root cause, and mitigation steps are currently underway.
Posted Oct 29, 2025 - 17:02 UTC

Investigating

Snyk engineers have identified SCM and PR failures for Golang in the SNYK-US-01 environment. The Snyk incident response team has been engaged, and our engineers are actively investigating the issue.
Posted Oct 29, 2025 - 16:26 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).