Gameday Event - No Impact
Incident Report for Snyk
Resolved
The Gameday has been successfully completed without incident.
Posted Apr 19, 2023 - 14:22 UTC
Update
In addition, please know that any information you might see in public spheres (Twitter, blog posts etc) which refer to the snyk-gameday-package package, are likely fabricated and simulated news events crafted by our team. To help reduce any potential confusion, our public communications have all been clearly marked as being part of our Gameday event.
Posted Apr 19, 2023 - 08:39 UTC
Monitoring
As part of Snyk’s proactive operational readiness we are currently running a gameday event which simulates the release of a high profile 0-day vulnerability in the Open Source ecosystem. Gamedays are part of our strategy to test Snyk’s readiness to deal with such an event in realtime, and respond to our users' needs in the most informative and timely manner.

While all steps are being taken to avoid any user disruption during this simulated event, we still want to reach out to inform our user base to allow you to flag to our Support team if you encounter any issues during this time.
Posted Apr 19, 2023 - 07:37 UTC