Jira Integration Ticket Creation Failure

Incident Report for Snyk

Resolved

The fix has been deployed, and our Engineers have observed no further issues.

The Snyk Incident Response has now been stood down.
Posted Mar 24, 2025 - 10:23 UTC

Update

A fix has been identified; however, to prevent any further potential risk to services over the weekend, this will be deployed on Monday, March 24th.

We recognise the impact this is having and appreciate your patience while we work to resolve it.

We will keep you updated with our progress.
Posted Mar 21, 2025 - 14:29 UTC

Update

Our engineers have pinpointed the cause of the problem and are actively working on a solution.

The fix is complex, therefore, it may take a few days for this to reach the production environment.

We will keep you updated on our progress.
Posted Mar 20, 2025 - 10:33 UTC

Update

Snyk Engineers are preparing the fix. However, no timeline is available at this time. Once available, the fix will be deployed. Additional details to follow.
Posted Mar 19, 2025 - 20:46 UTC

Identified

Our Engineers have identified the root cause and are taking steps to mitigate the issue.
Posted Mar 19, 2025 - 20:16 UTC

Investigating

Snyk Engineers are investigating an issue affecting Jira ticket creation using the Jira Integration via the Snyk UI. Customers may observe "Could not get fields" error message when attempting to create Jira tickets via the UI.
Posted Mar 19, 2025 - 19:02 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).