Reporting v1 Issues Endpoint Degraded
Incident Report for Snyk
Resolved
Snyk Engineers have taken steps to resolve the degraded performance, which affected Reporting v1 Issues. This incident is now resolved.
Posted Jun 01, 2024 - 09:16 UTC
Investigating
Snyk Engineers have identified a degraded performance affecting Reporting v1 Issues. Customers may observe a portion of Issues incorrectly marked as fixed. Our Engineering Team is aware and is working to resolve the issue. The Snyk Incident Response has been enacted.
Posted May 31, 2024 - 22:39 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source).