CRUD Operations Degraded
Incident Report for Snyk
Resolved
Snyk Engineers have confirmed all systems have returned to normal after taking steps to mitigate the issue affecting CRUD operations. The Snyk Incident response process has been stood down. This incident is now resolved.
Posted Jun 11, 2024 - 23:52 UTC
Monitoring
Our Engineering team has deployed a fix and is monitoring to ensure no additional customer impact is observed.
Posted Jun 11, 2024 - 16:59 UTC
Update
Snyk monitoring systems have identified an issue affecting CRUD Operations. Customers performing CRUD operations on OAuth-based service accounts across all environments may be impacted. The Snyk Incident Response Process has been enacted. Snyk Engineers are aware of the issue and are taking steps to mitigate.
Posted Jun 11, 2024 - 15:38 UTC
Identified
Snyk monitoring systems have identified an issue affecting the OAuth Token Server. Customers performing CRUD operations on OAuth-based service accounts across all environments may be impacted. The Snyk Incident Response Process has been enacted. Snyk Engineers are aware of the issue and are taking steps to mitigate.
Posted Jun 11, 2024 - 15:18 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).