training.snyk.io is not available
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 10:44 UTC
Update
The third-party has fixed the underlying problem.
Posted Apr 19, 2023 - 10:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 10:43 UTC
Update
The third-party provider has acknowledged the outage and is working on a solution
Posted Apr 19, 2023 - 10:08 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2023 - 10:06 UTC
Identified
Snyk's training platform, training.snyk.io, is experiencing a downtime. This is caused by a third-party provider outage. The provider has been contacted
Posted Apr 19, 2023 - 08:58 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2023 - 08:54 UTC