Elevated latencies
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 17:34 UTC
Monitoring
Environment remains under monitoring conditions by Snyk Technical Teams. Further updates to be provided after the monitoring period.
Posted Dec 05, 2023 - 16:12 UTC
Investigating
Snyk Technical Teams monitoring the environment. While latencies have returned to normal, some customers may see a delay in Automated Testing.
Posted Dec 05, 2023 - 16:09 UTC
Monitoring
The Snyk Incident Response process is in flight. Snyk Monitoring Systems have identified latencies across the platform affecting some customers in the multi-tenant US Environments. Mitigations steps have been taken and Snyk Technical Teams are now observing query times and wait times back to normal levels. Snyk Technical Teams will continue to monitor the environment to ensure further stability.
Posted Dec 05, 2023 - 16:01 UTC
Update
Some customers in our multi tenant US environment may be experiencing elevated latencies across the platform.
Posted Dec 05, 2023 - 15:27 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 15:26 UTC