Our Engineers identified that Snyk CLI version 1.1297.0 (released 14th May ) is failing for a subset of gradle projects (Android projects) and have now released a fix. Customers using Snyk CLI version 1.1297.0 as a pinned version are asked to upgrade to Snyk CLI version 1.1297.1.
Posted May 16, 2025 - 17:26 UTC
Investigating
Our Engineers have identified that Snyk CLI version 1.1297.0 (released 14th May ) is failing for a subset of gradle projects (Android projects).
Customers utilising Snyk CLI test and/or monitor commands may observe failures for the mentioned projects.
The Snyk Incident Response has been invoked, and investigations are underway.
Posted May 16, 2025 - 15:23 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).