Planned maintenance on Snyk.io
Incident Report for Snyk
Resolved
The maintenance has completed, and Snyk is now working again as normal.
Posted Jul 02, 2020 - 14:26 UTC
Investigating
During this window, partial outage on Snyk.io might occur. This may affect customers using the Kubernetes integration but will not affect any other Snyk services.
Posted Jul 02, 2020 - 14:17 UTC