Our Engineers have released a fix which has resolved the cause of the degradation.
The Snyk Incident Response has been stood down.
Posted Oct 17, 2025 - 14:20 UTC
Identified
A small subset of Customers with projects utilising Private NuGet Repositories configured in the Snyk UI for Improved .NET may experience failures in .NET tests.
The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Oct 17, 2025 - 13:29 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).