Intermittent unavailability for web and api requests
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 12:54 UTC
Monitoring
We have a fix in place to limit the pressure experienced by the system and performance has stabilized. We are monitoring the situation.
Posted Jan 22, 2022 - 01:46 UTC
Identified
We are experiencing some high bursts in user activity which is resulting in occasional unavailability of our services

We are in the process of releasing a fix to prevent this from occurring.
Posted Jan 21, 2022 - 19:45 UTC