Deleted and moved projects are not updating in the listing page UI
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 18:06 UTC
Update
We have fixed the behaviour so that all new deletions and project moves will be correctly reflected in the listing page UI.

A small number of projects which were deleted during the duration of this incident may still show on the listing page until the cached data is fully reconciled.
Posted Nov 10, 2023 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 10:39 UTC
Update
We have identified delayed cache updates which are causing the listing page UI to not update in some circumstances when projects are deleted or moved between organizations.
Posted Nov 10, 2023 - 10:39 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2023 - 10:37 UTC