Snyk GitHub Cloud App Integrations Degraded

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring period.

The Snyk Incident Response has been stood down.
Posted Mar 31, 2026 - 13:02 UTC

Monitoring

We are no longer observing degradation. However, we are monitoring the services to ensure they remain stable.
Posted Mar 31, 2026 - 11:29 UTC

Investigating

We are currently investigating a service degradation affecting customers using our GitHub Cloud App integration.

Customers may experience delays or failures affecting their Snyk scans.

The Snyk Incident Response has been invoked.
Posted Mar 31, 2026 - 09:46 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).