Reports PDF Export Degraded

Incident Report for Snyk

Monitoring

Our Engineering team has implemented a fix and we are currently monitoring the behavior in the platform.
Posted Apr 15, 2026 - 18:38 UTC

Investigating

Our Engineers are investigating the degradation affecting PDF Export of Reports.

The Snyk Incident Response has been invoked. We will keep you updated with our progress.
Posted Apr 15, 2026 - 17:15 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).