Third Party Login Issue Affecting app.snyk.io

Incident Report for Snyk

Resolved

Our Engineers have successfully implemented a fix, resolving the incident.

The Snyk Incident Response has now been stood down.
Posted Feb 13, 2025 - 13:42 UTC

Identified

Our Engineers have pinpointed what they believe to be the root of the problem and are currently working on a solution.

The fix will undergo testing in our pre-production environments prior to being tested and implemented in our production environment.
Posted Feb 13, 2025 - 10:07 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 09:52 UTC

Investigating

Our Engineers have discovered a sporadic login issue impacting app.snyk.io.

Customers using third-party login providers (such as Github, Google, etc.) to log in to app.snyk.io may experience occasional login failures.

The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Feb 13, 2025 - 08:51 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).