This incident has been resolved and all our services are now performing as expected.
Posted Nov 11, 2025 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2025 - 19:38 UTC
Update
As we continue to investigate this issue, we've noticed that the services are slowly recovering, however, intermittent performance degradation is still visible. We will share another update as soon as we make some progress with our investigation.
Posted Nov 11, 2025 - 19:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2025 - 18:44 UTC
Investigating
We are currently investigating an issue with our BitBucket services being degraded which is causing an impact with Imports, PR checks, recurring tests. The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Nov 11, 2025 - 18:44 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).