Snyk Code Tests Degradation

Incident Report for Snyk

Resolved

Snyk engineers have deployed a fix addressing the Snyk Code Test service issue. Failed tests observed during the incident can be re-run. The incident response has been concluded.
Posted Oct 27, 2025 - 17:05 UTC

Investigating

Our Engineers have identified an issue with the Snyk Code Test service, impacting mainly PR checks.

The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Oct 27, 2025 - 16:39 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code), SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).