Fix PRs for NPM Projects are currently degraded
Incident Report for Snyk
Resolved
Snyk Techincal has applied the fix to the production environment. All services are operating under normal conditions. The Incident Response has been stood down. This incident is now resolved.
Posted Apr 16, 2024 - 16:24 UTC
Identified
Snyk Engineers have identified a fix which was applied to the pre-prod environment resolving the issue. The fix is now being applied to our production environment to restore services for our customers.
Posted Apr 16, 2024 - 16:00 UTC
Investigating
Snyk Monitoring tools have identified an issue affecting customers' ability to complete fix PRs for NPM projects.

The Snyk Incident process has been invoked and our Engineers are currently triaging the incident.
Posted Apr 16, 2024 - 14:42 UTC