Slow response times and elevated errors
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 08:54 UTC
Monitoring
User experience in this area has returned to normal. We are continuing to monitor the situation.
Posted Feb 26, 2022 - 23:36 UTC
Update
Users may be experiencing degraded performance when testing projects using the Snyk CLI, displaying badges, or using the free testing facility at https://snyk.io/test.

We are investigating the cause of this incident.
Posted Feb 26, 2022 - 21:54 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2022 - 21:54 UTC
Investigating
Users may be experiencing degraded performance when testing projects using the Snyk CLI, displaying badges, or using the free testing facility at https://snyk.io/test.

We are investigating the cause of this incident.
Posted Feb 26, 2022 - 21:54 UTC