Snyk Platform is currently degraded
Incident Report for Snyk
Resolved
Our Engineers identified and implemented a fix to restore service to the Snyk Platform.

The Snyk Incident Response has now been stood down.
Posted Nov 07, 2024 - 09:43 UTC
Investigating
Our Engineers have identified that the Snyk Platform is currently degraded for app.snyk.io.

Customers using app.snyk.io may observe that the Snyk Platform is inaccessible or extremely slow.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Nov 07, 2024 - 09:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).