Insights Evidence graphs failing to load
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix and are no longer seeing issues related to Evidence Graphs.

The Snyk Incident Response has been closed down.
Posted Aug 28, 2024 - 08:56 UTC
Update
Our Engineers have pinpointed the root cause of the issue. However, investigations are still in progress with an emphasis on finding a resolution.

Additional updates will be shared once a solution has been determined.
Posted Aug 21, 2024 - 13:30 UTC
Investigating
Our Engineers have identified that Insights Evidence graphs are failing to populate new data.

Customers may observe that Evidence graphs are not showing the most up-to-date information or are failing to load any information.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Aug 20, 2024 - 08:36 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk).