Intermittent Latency within app.au.snyk.io
Incident Report for Snyk
Resolved
All services have been monitored and are operating within normal parameters. The Snyk Incident Response has been stood down. This incident is now resolved.
Posted Oct 14, 2024 - 16:50 UTC
Monitoring
Our Engineers have taken actions to mitigate the impact to our customers.

We are now monitoring to ensure the success of the actions taken.
Posted Oct 09, 2024 - 07:32 UTC
Update
Our Engineers continue to investigate the underlying issue and have confirmed that customers may observe intermittent latency and/or timeouts when completing actions within the Snyk Platform.
Posted Oct 08, 2024 - 14:16 UTC
Investigating
Our Engineers have identified intermittent latency within the app.au.snyk.io environment.

Customers may observe intermittent latency within the Snyk Platform.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Oct 08, 2024 - 13:07 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).