Snyk Partial Test Degradation

Incident Report for Snyk

Resolved

The incident has been resolved after we have monitored the overall performance.
Posted Jul 10, 2026 - 20:08 UTC

Monitoring

Snyk Engineers have implemented a fix and we are currently monitoring the outcomes.

We will provide updates as they become available.
Posted Jul 10, 2026 - 19:14 UTC

Identified

Snyk Engineers have identified the issue that was causing the degradation and are currently working on implementing a fix.

We will provide updates as they become available.
Posted Jul 10, 2026 - 15:45 UTC

Investigating

We are currently experiencing partial degradation for some tests including dep graph with risk score and/or reachability, Secrets, SBOM and SCM SAST.

We will provide updates as they become available.
Posted Jul 10, 2026 - 13:41 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).