PR Experience Degraded

Incident Report for Snyk

Resolved

The PR Experience backlog has been cleared, and customers should no longer observe delays with PR Comments and Inline Comments.

The Snyk Incident Response has been stood down.
Posted Jun 06, 2025 - 10:09 UTC

Monitoring

A fix has been deployed and has resolved the underlying cause of the delays.

However, customers will still experience delays within the PR Experience until the backlog is cleared.

Monitoring will remain in place until services return to normal.
Posted Jun 05, 2025 - 14:07 UTC

Investigating

Our Engineers have identified degradation affecting the PR Experience within our app.snyk.io environment.

Customers within the above environment may observe that PR Comments and Inline Comments are delayed. PR checks are unaffected.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Jun 05, 2025 - 11:04 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source).