Degraded python dependency resolution accuracy
Incident Report for Snyk
Resolved
During the monitored time we haven't seen any re-occurrence of the issue. Resolving incident.
Posted Nov 18, 2022 - 21:34 UTC
Monitoring
We have fixed the caching issue. Currently monitoring if there is still dependency resolution issue.
Posted Nov 18, 2022 - 13:55 UTC
Identified
Our caching layer seems to have a downgraded performance over the past week.
Posted Nov 18, 2022 - 11:46 UTC
Investigating
Our python service might be currently experiencing an issue with regards to dependency resolution accuracy. Certain previously existing dependencies might be found missing in new reports. We are actively investigating.
Posted Nov 18, 2022 - 09:34 UTC