Golang with Full Source Code Analysis Degraded

Incident Report for Snyk

Resolved

Our Engineers have confirmed there has been no further impact.

The Snyk Incident Response process has been stood down.
Posted May 14, 2024 - 07:52 UTC

Monitoring

Customers enrolled in the Full Source Code Analysis (early access) for Golang SCM scans may have experienced failure to import projects between 1400 CET and 1600 CET.
Posted May 13, 2024 - 14:59 UTC